On April 15, 2016, the Parsix GNU/Linux developers will stop supporting their Parsix GNU/Linux 8.0 (Mumble) operating system, as it will reach its end of life.

With this occasion, they are today urging all users of the Parsix GNU/Linux 8.0 (Mumble) distribution to upgrade to the current stable release, Parsix GNU/Linux 8.5 (Atticus), which is based on Debian GNU/Linux 8 (Jessie), as soon as possible.

End of life (EOL) means that the Parsix GNU/Linux 8.0 operating system will no longer receive software updates and security patches, nor bug fixes for important issues starting April 15, 2016.

"We encourage everybody to upgrade their systems to Parsix GNU/Linux 8.5. If you are interested in keeping Mumble on your machines, please use Debian Jessie updates and security repositories. Parsix 8.0 is binary compatible with Debian Jessie," said the devs.

Therefore, if you're using Parsix GNU/Linux 8.0 (Mumble), you need to prepare to upgrade to Parsix GNU/Linux 8.5 (Atticus) by first backing up all of your important files. The software repositories will go offline on April 22, 2016, so you have six weeks.

After April 22, 2016, you can keep your Parsix GNU/Linux 8.0 installation up-to-date by using the upstream security and updates repositories of the Debian GNU/Linux 8.0 (Jessie) operating system.